Xshell、Xftp 5、6 打开提示“要继续使用此程序,您必须应用最新的更新或使用新版本”解决方法

刚刚下载了一个便携绿色版本的Xshell6和Xftp6,打开提示弹出:“要继续使用此程序,您必须应用最新的更新或使用新版本”。然后百度Google搜索发现,XShell配置文件中写入了强制升级时间,这个版本是2017年12月27日发布的;2018年12月25日后就必须升级。经过摸索和踩坑,找到以下两种解决方案。方案一是临时解决方案,方案二是推荐解决方案。方案一:最简单的临时解决方案:修改本地...